カテゴリー
ノンジャンル

最新のブラウザに対応できないウェブアプリの存在価値

保険代理店を経営している友人とパソコンやネット関連の話題になったときの話。

最近では保険代理店の契約管理用ツールもそれぞれの保険会社が提供するウェブアプリとなっているようなのだが、その中のひとつにブラウザはInternet Explorer(以降IE) 6以外使えないというものがあるのだという。最近ではIE8まで出てきているのにも関わらず、なんとIE6しか使えないのだという。

そのためOSもWindows XP以外使えないとのこと。

何も数あるブラウザ全てに対応させるべきとまでは言わないが、同じIEならせめて最新バージョンのものには対応していなければならないだろうと思う。

そもそもOSもブラウザも選ばず利用できるのがウェブアプリの優れた特徴のひとつだと思っているのだが、それができないウェブアプリというのは存在価値があるのだろうか。

カテゴリー
ノンジャンル

Yahooで「トランスフォーマー!」を検索:その2

前回のYahooで「トランスフォーマー!」を検索でFirefoxが対応していないと書いたが、アドオンのUser Agent Switcherを使って、対応していない箇所がわかるかどうか試してみた。

以下はそれぞれのブラウザでhttp://transformers.www.yahoo.co.jp/を表示し、画面をキャプチャーしたものだ。

Internet Explorer6
Internet Explorer6
Firefox3
Firefox3

多少表示の違いはあるものの内容は問題なく見えている。なぜわざわざInternet Explorerでしか閲覧させないのか。

おそらく大人の事情があるのだろうが、Firefoxユーザーとしては迷惑極まりない。ぜひ改善して欲しいものだ。